Wifi sebesség optimalizálás

Minden ami MikroTik WiFi -vel kapcsolatos
Avatar
skori
Hozzászólások: 114
Csatlakozott: 2013. augusztus 5., hétfő 11:34
Skype: skori_
Tartózkodási hely: Budapest XX.
Kapcsolat:

Wifi sebesség optimalizálás

HozzászólásSzerző: skori » 2018. május 3., csütörtök 17:56

Mikrotik RB951G-2HnD eszközt használok AP-nek konfigurálva, otthoni wifi céljára. Nagyjából jól beszórja a lakást, tehát mindenhol működik ahol kell, de a sebesség lehetne jobb. Nézegettem a Wifi beállításokat, és elég sok dolgot lehet beállítani.
A jelenlegi beállítás:
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=none allow-sharedkey=no ampdu-priorities=0 amsdu-limit=8192 amsdu-threshold=8192 antenna-gain=0 area="" arp=enabled arp-timeout=auto band=2ghz-b/g/n basic-rates-a/g=6Mbps basic-rates-b=1Mbps \
bridge-mode=enabled channel-width=20/40mhz-Ce compression=no country=no_country_set default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes disable-running-check=no disabled=no disconnect-timeout=3s \
distance=dynamic frame-lifetime=0 frequency=2412 frequency-mode=manual-txpower frequency-offset=0 guard-interval=any hide-ssid=no ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-supported-mcs=\
mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 hw-fragmentation-threshold=disabled hw-protection-mode=none hw-protection-threshold=0 \
hw-retries=7 interworking-profile=disabled keepalive-frames=enabled l2mtu=1600 mac-address=D4:CA:6D:E5:7E:63 max-station-count=40 mode=ap-bridge mtu=1500 multicast-buffering=enabled multicast-helper=default name=wlan1-skori \
noise-floor-threshold=default nv2-cell-radius=30 nv2-downlink-ratio=50 nv2-mode=dynamic-downlink nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default nv2-queue-count=2 nv2-security=disabled nv2-sync-secret="" on-fail-retry-time=\
100ms preamble-mode=both radio-name=//skory.z-net.hu rate-selection=advanced rate-set=default rx-chains=0,1 scan-list=default secondary-channel="" security-profile=skori ssid=skori station-bridge-clone-mac=00:00:00:00:00:00 station-roaming=\
enabled supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tdma-period-size=2 tx-chains=0,1 tx-power-mode=default update-stats-interval=disabled vlan-id=1 vlan-mode=no-tag \
wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wireless-protocol=802.11 wmm-support=disabled wps-mode=disabled

Avatar
animal
Hozzászólások: 429
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Wifi sebesség optimalizálás

HozzászólásSzerző: animal » 2018. május 3., csütörtök 21:39

skori írta:Mikrotik RB951G-2HnD eszközt használok AP-nek konfigurálva, otthoni wifi céljára. Nagyjából jól beszórja a lakást, tehát mindenhol működik ahol kell, de a sebesség lehetne jobb. Nézegettem a Wifi beállításokat, és elég sok dolgot lehet beállítani.
A jelenlegi beállítás:
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=none allow-sharedkey=no ampdu-priorities=0 amsdu-limit=8192 amsdu-threshold=8192 antenna-gain=0 area="" arp=enabled arp-timeout=auto band=2ghz-b/g/n basic-rates-a/g=6Mbps basic-rates-b=1Mbps \
bridge-mode=enabled channel-width=20/40mhz-Ce compression=no country=no_country_set default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes disable-running-check=no disabled=no disconnect-timeout=3s \
distance=dynamic frame-lifetime=0 frequency=2412 frequency-mode=manual-txpower frequency-offset=0 guard-interval=any hide-ssid=no ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-supported-mcs=\
mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23 hw-fragmentation-threshold=disabled hw-protection-mode=none hw-protection-threshold=0 \
hw-retries=7 interworking-profile=disabled keepalive-frames=enabled l2mtu=1600 mac-address=D4:CA:6D:E5:7E:63 max-station-count=40 mode=ap-bridge mtu=1500 multicast-buffering=enabled multicast-helper=default name=wlan1-skori \
noise-floor-threshold=default nv2-cell-radius=30 nv2-downlink-ratio=50 nv2-mode=dynamic-downlink nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default nv2-queue-count=2 nv2-security=disabled nv2-sync-secret="" on-fail-retry-time=\
100ms preamble-mode=both radio-name=//skory.z-net.hu rate-selection=advanced rate-set=default rx-chains=0,1 scan-list=default secondary-channel="" security-profile=skori ssid=skori station-bridge-clone-mac=00:00:00:00:00:00 station-roaming=\
enabled supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tdma-period-size=2 tx-chains=0,1 tx-power-mode=default update-stats-interval=disabled vlan-id=1 vlan-mode=no-tag \
wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled wireless-protocol=802.11 wmm-support=disabled wps-mode=disabled


Nézz frequency usage-et... melyik freki a legkevésbé terhelt... rakd át 802.11 -be
ha adsz egy teamviewert ránézek szívesen valamelyik este
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -


Vissza: “RouterOS közösségi támogatás [ Vezetéknélküli Hálózatok ]”

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég