D-Link SW és Mikrotik VLAN

MikroTik
Avatar
Fgabe
Hozzászólások: 2
Csatlakozott: 2022. május 19., csütörtök 6:59

D-Link SW és Mikrotik VLAN

HozzászólásSzerző: Fgabe » 2022. május 19., csütörtök 7:20

Sziasztok!

Az alábbi problémával szembesültem:
Van egy D-link DGS-1210-52-es switch és egy Mikrotik RB2011 routerboard.
A D-Link sfp modulja van összekötve a miki sfp-jvel. A d-link porton Tagged-ként 2 Vlan van felvéve, a miki oldalán szétválasztom a nagykönyv szerint, de egyik vlan-on sem megy át, aminek át kellene mennie.

A D-link-en nincs sok változtatási lehetőség. Miki oldalon lehet a hiba? MTU?

Előre is köszönöm, ha valakinek lenne egy jó tippje.

Avatar
animal
Hozzászólások: 458
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: D-Link SW és Mikrotik VLAN

HozzászólásSzerző: animal » 2022. május 25., szerda 11:53

Fgabe írta:Sziasztok!

Az alábbi problémával szembesültem:
Van egy D-link DGS-1210-52-es switch és egy Mikrotik RB2011 routerboard.
A D-Link sfp modulja van összekötve a miki sfp-jvel. A d-link porton Tagged-ként 2 Vlan van felvéve, a miki oldalán szétválasztom a nagykönyv szerint, de egyik vlan-on sem megy át, aminek át kellene mennie.

A D-link-en nincs sok változtatási lehetőség. Miki oldalon lehet a hiba? MTU?

Előre is köszönöm, ha valakinek lenne egy jó tippje.


Szia, A mikrotikből tudsz küldeni egy configot?

Terminálból
/export file=export
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Fgabe
Hozzászólások: 2
Csatlakozott: 2022. május 19., csütörtök 6:59

Re: D-Link SW és Mikrotik VLAN

HozzászólásSzerző: Fgabe » 2022. május 25., szerda 12:41

Szia!

Igazából ennyi most:

/interface bridge
add name=bridge1-Kamera
add name=bridge2-Penztargep
/interface vlan
add interface=sfp1 name=vlan1-Penztar vlan-id=1
add interface=sfp1 name=vlan3_Kamera vlan-id=3
/interface bridge port
add bridge=bridge1-Kamera interface=ether1
add bridge=bridge1-Kamera interface=ether2
add bridge=bridge1-Kamera interface=ether3
add bridge=bridge1-Kamera interface=ether4
add bridge=bridge1-Kamera interface=ether5
add bridge=bridge2-Penztargep interface=ether6
add bridge=bridge2-Penztargep interface=ether7
add bridge=bridge2-Penztargep interface=ether8
add bridge=bridge2-Penztargep interface=ether9
add bridge=bridge2-Penztargep interface=ether10
add bridge=bridge1-Kamera interface=vlan3_Kamera
add bridge=bridge2-Penztargep interface=vlan1-Penztar

Az SFP az uplink, amely a D-link-ből jön, tagged-ként 2 vlannal (1-es és 3-as).

Előre is köszi!

Avatar
animal
Hozzászólások: 458
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: D-Link SW és Mikrotik VLAN

HozzászólásSzerző: animal » 2022. május 27., péntek 14:36

Fgabe írta:Szia!

Igazából ennyi most:

/interface bridge
add name=bridge1-Kamera
add name=bridge2-Penztargep
/interface vlan
add interface=sfp1 name=vlan1-Penztar vlan-id=1
add interface=sfp1 name=vlan3_Kamera vlan-id=3
/interface bridge port
add bridge=bridge1-Kamera interface=ether1
add bridge=bridge1-Kamera interface=ether2
add bridge=bridge1-Kamera interface=ether3
add bridge=bridge1-Kamera interface=ether4
add bridge=bridge1-Kamera interface=ether5
add bridge=bridge2-Penztargep interface=ether6
add bridge=bridge2-Penztargep interface=ether7
add bridge=bridge2-Penztargep interface=ether8
add bridge=bridge2-Penztargep interface=ether9
add bridge=bridge2-Penztargep interface=ether10
add bridge=bridge1-Kamera interface=vlan3_Kamera
add bridge=bridge2-Penztargep interface=vlan1-Penztar

Az SFP az uplink, amely a D-link-ből jön, tagged-ként 2 vlannal (1-es és 3-as).

Előre is köszi!


Tehát van egy mikrotik routered, amin mondjuk fut DHCP server külön a kameráknak és külön a pénztárgépnek.
Csináltál 2 bridget. Az 1-es VLAN-t ne használd! Felvettél 2 VLAN-t. Mondjuk 101 és 102 az SFP interface-ra.
Be raktad őket a megfelelő Bridzsbe. fasza

A D-linken felvettél 2 VLAN-t a 101 és 102-t. Tag-ben az sfp-re és untagbe arra a portokra amikre ki akarod tenni...

ugye?
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -


Vissza: “RouterOS közösségi támogatás [ Általános Kérdések ]”

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 2 vendég