Meglévő hálózat bővítése 3G-s modemmel SOS

Ha most ismerkedsz a MikroTik -el, vagy már telepítetted de nem tudod mit merre hogyan...
Akkor itt kérdezz!
Avatar
Llyd
Hozzászólások: 4
Csatlakozott: 2014. szeptember 2., kedd 11:09

Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Llyd » 2014. szeptember 2., kedd 11:22

Sziasztok!

Megörököltünk a cégnél egy vidéki irodát, ahol egy Mikrotik van beüzemelve. Egy PPPOE-s bejövő vonal van, DHCP, DNS, NAT-olások, és egy OVPN a budapesti irodájukkal. Vettek egy TP-Link-es 3G - képes routert, és ezt kellene nekem belőnöm másodlagos netnek. A routerről kilátni, azt már próbáltam.
Route-nak hozzáadtam, address-ekhez hozzáadtam a TP-Link ip-tartományában lévő IP-t, de még mindig nem lát ki netre.
Én az itt leírtakat próbáltam alkalmazni: http://wiki.mikrotik.com/wiki/Two_gateways_failover , kevés sikerrel. Szerintem arról az oldalról nem is kap internetelérést, a routert tudom ping-elni, a netre nem lát ki. Tudna esetleg valaki gyorsan segíteni, mit rontok el, mit hagyok ki? Esetleg mit kellene ide bevágnom, hogy lássátok a beállításokat?

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2014. szeptember 2., kedd 11:54

Llyd írta:Sziasztok!

Megörököltünk a cégnél egy vidéki irodát, ahol egy Mikrotik van beüzemelve. Egy PPPOE-s bejövő vonal van, DHCP, DNS, NAT-olások, és egy OVPN a budapesti irodájukkal. Vettek egy TP-Link-es 3G - képes routert, és ezt kellene nekem belőnöm másodlagos netnek. A routerről kilátni, azt már próbáltam.
Route-nak hozzáadtam, address-ekhez hozzáadtam a TP-Link ip-tartományában lévő IP-t, de még mindig nem lát ki netre.
Én az itt leírtakat próbáltam alkalmazni: http://wiki.mikrotik.com/wiki/Two_gateways_failover , kevés sikerrel. Szerintem arról az oldalról nem is kap internetelérést, a routert tudom ping-elni, a netre nem lát ki. Tudna esetleg valaki gyorsan segíteni, mit rontok el, mit hagyok ki? Esetleg mit kellene ide bevágnom, hogy lássátok a beállításokat?


Elöről... kapsz egy ipt-t PPPoE-n aminek a gateway-e mondjuk 10.0.0.254 -et és kapsz egy ip-t TP-linktől és aminek a gateway-e mondjuk a 10.0.1.254 -et
felveszel 2 szabályt a route táblába:
/ip route add dst-address=0.0.0.0/0 gateway=10.0.0.254 comment=pppoe
/ip route add dst-address=0.0.0.0/0 gateway=10.0.1.254 comment=tplink disabled=yes

ezzel azt csináltuk hogy minden forgalmat a pppoe-n keresztül küldtünk ki

utána a
/tool netwatch alatt hozzáadsz egy újjat...
host 10.0.0.254
interval 00:01:00
timeout 1000ms

down:
/ip route set [/ip route find comment=pppoe] disabled=yes
/ip route set [/ip route find comment=tplink] disabled=no

up:
/ip route set [/ip route find comment=pppoe] disabled=no
/ip route set [/ip route find comment=tplink] disabled=yes

ez azt csinálja hogy 1 percenként megnézi hogy elérhető e a 10.0.0.254 ha nem válaszol 1000ms-ig akkor lefut a down parancsok amik kikapcsolják a pppoe-s route szabályt és belővik a tp-st, up esetén ugyan ez van csak fordítva
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Llyd
Hozzászólások: 4
Csatlakozott: 2014. szeptember 2., kedd 11:09

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Llyd » 2014. szeptember 2., kedd 12:54

Animal: Óriási nagy köszönet, működik a dolog! Elsőre nem akarta az igazat, de kiderült, hogy a TP-Link-en nem volt beállítva DNS... :? Pingelni tudtam, a weblapcímek nem működtek. Már csak azt kell majd kitalálnom, hogy a PPPoE-s VPN miért nem működik, de az már más tészta.

Még egyszer nagyon köszönöm!

Avatar
ambrust
Hozzászólások: 863
Csatlakozott: 2008. június 24., kedd 13:26
Tartózkodási hely: Lábatlan
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: ambrust » 2014. szeptember 2., kedd 13:39

Csak kérdezném, hogy a mikrotiknek nincs usb portja? Mert oda is mehetne a 3g modem és akkor még egyszerűbb a helyzet!

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2014. szeptember 2., kedd 14:54

Llyd írta:Animal: Óriási nagy köszönet, működik a dolog! Elsőre nem akarta az igazat, de kiderült, hogy a TP-Link-en nem volt beállítva DNS... :? Pingelni tudtam, a weblapcímek nem működtek. Már csak azt kell majd kitalálnom, hogy a PPPoE-s VPN miért nem működik, de az már más tészta.

Még egyszer nagyon köszönöm!


igazán nincs mit
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Llyd
Hozzászólások: 4
Csatlakozott: 2014. szeptember 2., kedd 11:09

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Llyd » 2014. szeptember 9., kedd 11:30

ambrust írta:Csak kérdezném, hogy a mikrotiknek nincs usb portja? Mert oda is mehetne a 3g modem és akkor még egyszerűbb a helyzet!


Ennek sajnos nincsen, és a helyi "hozzáértő személy" már megvette a TP-Link routert, nekem csak egybe kellett gyúrnom. Először kompatibilis 3G stick-et, majd ezt össze a Mikrotikkel... De most már csak a VPN a hibás, azt meg megpróbáljuk kiokoskodni.

Avatar
Soundman
Hozzászólások: 2
Csatlakozott: 2015. február 5., csütörtök 14:48
Telefonos Elérhetőség: 06206698174

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Soundman » 2015. február 11., szerda 9:29

Sziasztok!

Örülök, hogy találtam végre egy fórumot, ahol ezzel a feladattal foglalkoznak.

Segítségeteket szeretném kérni.

A feladat: Van egy UPC business internet kapcsolatunk, dinamikusan kapjuk az ip-t és egy Telenor 3G modem szintén dinamikus IP-vel.

Próbálom beállítani az automatikus oda-vissza váltást a két internet között szakadás esetén,de egyenlőre sikeretlenül.

Honnan tudhatom meg az átjárókat? A gond az hogy, ami ip címeket eddig megadtam( pl. UPC net átjáró) azt 3g modemről is lehet pingelni, így úgy érzékeli a rendszer, hogy soha nem szakad meg az internet.
A 3g modem átjáróját végkép nem tudom kideríteni, minden csatlakozásnál más ip-t kap.

/ip route add dst-address=0.0.0.0/0 gateway=10.0.0.254 comment=pppoe
/ip route add dst-address=0.0.0.0/0 gateway=10.0.1.254 comment=tplink disabled=yes

Nagyon hálás lennék a segítségért, már régóta küzdök és emiatt nem tudom berakni a rendszerbe a routert.


Köszönöm!

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2015. február 12., csütörtök 13:42

Soundman írta:Sziasztok!

Örülök, hogy találtam végre egy fórumot, ahol ezzel a feladattal foglalkoznak.

Segítségeteket szeretném kérni.

A feladat: Van egy UPC business internet kapcsolatunk, dinamikusan kapjuk az ip-t és egy Telenor 3G modem szintén dinamikus IP-vel.

Próbálom beállítani az automatikus oda-vissza váltást a két internet között szakadás esetén,de egyenlőre sikeretlenül.

Honnan tudhatom meg az átjárókat? A gond az hogy, ami ip címeket eddig megadtam( pl. UPC net átjáró) azt 3g modemről is lehet pingelni, így úgy érzékeli a rendszer, hogy soha nem szakad meg az internet.
A 3g modem átjáróját végkép nem tudom kideríteni, minden csatlakozásnál más ip-t kap.

/ip route add dst-address=0.0.0.0/0 gateway=10.0.0.254 comment=pppoe
/ip route add dst-address=0.0.0.0/0 gateway=10.0.1.254 comment=tplink disabled=yes

Nagyon hálás lennék a segítségért, már régóta küzdök és emiatt nem tudom berakni a rendszerbe a routert.


Köszönöm!



Ezt lejebb leírtam. Amit még pluszba bele kell tenned az egy route szabály hogy mondjuk a 8.8.8.8 vagy tökmindegy milyen ip a UPC fele található. Innentől kezdve csak arra fogja keresni, így tudod azzal IP-vel monitorozni.
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Soundman
Hozzászólások: 2
Csatlakozott: 2015. február 5., csütörtök 14:48
Telefonos Elérhetőség: 06206698174

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Soundman » 2015. április 3., péntek 8:15

Szia! Köszönöm!

Sajnos nem vagyok túl jártas a dologban, ezért kérnék még segítséget. Honnan tudhatom meg a WAN és a 3G net gateway címét? Elvileg a 3G net címe nem változik minden le és felcsatlakozás után?

A 8.8.8.8 as route szabály letudnád írni pontosabban.

Ezer köszönet!

üdv



animal írta:
Soundman írta:Sziasztok!

Örülök, hogy találtam végre egy fórumot, ahol ezzel a feladattal foglalkoznak.

Segítségeteket szeretném kérni.

A feladat: Van egy UPC business internet kapcsolatunk, dinamikusan kapjuk az ip-t és egy Telenor 3G modem szintén dinamikus IP-vel.

Próbálom beállítani az automatikus oda-vissza váltást a két internet között szakadás esetén,de egyenlőre sikeretlenül.

Honnan tudhatom meg az átjárókat? A gond az hogy, ami ip címeket eddig megadtam( pl. UPC net átjáró) azt 3g modemről is lehet pingelni, így úgy érzékeli a rendszer, hogy soha nem szakad meg az internet.
A 3g modem átjáróját végkép nem tudom kideríteni, minden csatlakozásnál más ip-t kap.

/ip route add dst-address=0.0.0.0/0 gateway=10.0.0.254 comment=pppoe
/ip route add dst-address=0.0.0.0/0 gateway=10.0.1.254 comment=tplink disabled=yes

Nagyon hálás lennék a segítségért, már régóta küzdök és emiatt nem tudom berakni a rendszerbe a routert.


Köszönöm!



Ezt lejebb leírtam. Amit még pluszba bele kell tenned az egy route szabály hogy mondjuk a 8.8.8.8 vagy tökmindegy milyen ip a UPC fele található. Innentől kezdve csak arra fogja keresni, így tudod azzal IP-vel monitorozni.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2015. április 7., kedd 14:09

pl: ip->address :D
de scriptet kell rá írnod... nem bonyolult

a csupa8 szabálya
/ip route add dst-address=8.8.8.8 gateway="ide a kábeles net gw-je"

Soundman írta:Szia! Köszönöm!

Sajnos nem vagyok túl jártas a dologban, ezért kérnék még segítséget. Honnan tudhatom meg a WAN és a 3G net gateway címét? Elvileg a 3G net címe nem változik minden le és felcsatlakozás után?

A 8.8.8.8 as route szabály letudnád írni pontosabban.

Ezer köszönet!

üdv



animal írta:
Soundman írta:Sziasztok!

Örülök, hogy találtam végre egy fórumot, ahol ezzel a feladattal foglalkoznak.

Segítségeteket szeretném kérni.

A feladat: Van egy UPC business internet kapcsolatunk, dinamikusan kapjuk az ip-t és egy Telenor 3G modem szintén dinamikus IP-vel.

Próbálom beállítani az automatikus oda-vissza váltást a két internet között szakadás esetén,de egyenlőre sikeretlenül.

Honnan tudhatom meg az átjárókat? A gond az hogy, ami ip címeket eddig megadtam( pl. UPC net átjáró) azt 3g modemről is lehet pingelni, így úgy érzékeli a rendszer, hogy soha nem szakad meg az internet.
A 3g modem átjáróját végkép nem tudom kideríteni, minden csatlakozásnál más ip-t kap.

/ip route add dst-address=0.0.0.0/0 gateway=10.0.0.254 comment=pppoe
/ip route add dst-address=0.0.0.0/0 gateway=10.0.1.254 comment=tplink disabled=yes

Nagyon hálás lennék a segítségért, már régóta küzdök és emiatt nem tudom berakni a rendszerbe a routert.


Köszönöm!



Ezt lejebb leírtam. Amit még pluszba bele kell tenned az egy route szabály hogy mondjuk a 8.8.8.8 vagy tökmindegy milyen ip a UPC fele található. Innentől kezdve csak arra fogja keresni, így tudod azzal IP-vel monitorozni.
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
tomcooper
Hozzászólások: 1
Csatlakozott: 2015. április 15., szerda 23:01
Skype: tamaspinter

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: tomcooper » 2015. április 16., csütörtök 0:01

Teljesen hasonló problémám van, mint Llyd kollégának, azonban én nem boldogulok. Életembe először 3 napja hallottam a mikrotik routerekről... A hálózatokról a korábbi főiskolai tanulmányaim is erősen megkoptak, szóval nézzétek el nekem!!! :? A routerek manageléséhez Winbox progit használok. Persze olvastam, hogy a konzol sokszor hasznosabb, de nekem mint kezdőnek jól megteszi ez a megoldás is. :mrgreen:

A sztori:
A cég egyik telephelye külterületen olyan helyen fekszik, ahol semelyik vezetékes szolgáltató nem képes használható netet adni. Itt került képbe a 3G-s megoldás. Vettek egy TP-LINK MR3420-as 3G/4G routert, meg a hozzá kompatibilis ZTE USB modemet. Sajnos itt sem USB-s a mikroTik router... :(

Készítettem egy hálózati rajzot a jelenlegi helyzetről valamint narancssárgával jelöltem azt, amivel bővíteni szeretnénk a hálót:
http://www.karpatmedence.net/letoltes/kommunikacio.png

Szeretnénk a Workplace 1-ről a TP-Link routeren keresztül a ZTE 3G modemmel csatlakozni az internethez. Ez lenne a másodlagos internet. A létező, jelenleg működő Telekom ADSL pedig maradna elsődleges, de amint megy a Voda, azt ki is húznánk... A Vodafone mint ISP nem ad fix IP címet, de a logikám szerint, - mivel a Workplace 2 helyen (ahol fix IP van) fut az L2TP VPN szerver, elvileg a Workplace 1 L2TP kliens tud csatlakozni, tehát elvileg a Voda hálón keresztül is mennie kellene a VPN-nek a két telephely között. (Jól gondolom? :?: )

Olvasom animal hozzászólását, de nem értem a következőt:
kapsz egy ipt-t PPPoE-n aminek a gateway-e mondjuk 10.0.0.254 -et és kapsz egy ip-t TP-linktől és aminek a gateway-e mondjuk a 10.0.1.254 -et


Kérdéseim:
1.) A Workplace 1 routerén van egy PPPoE kliens ami betárcsázza az ADSL-t... Ennyit látok.. :) Honnan tudom meg a PPPoE-n hogy mi az átjáró?
2.) A TP-Link LAN oldala egyenlőre ugyanabban az IP tartományban működik mint a helyi háló, tehát a mikroTik LAN oldala (192.168.0.0/24). Ez okozhat-e gondot. Látom hogy a mikrtoTik-en fut DHCP de a TP-Link-en is fut... Gondolom valamelyiket ki kellene kapcsolnom. Melyiket? A workplace 1 routerének eth4 portja szabad, oda tudom kötni a tp-linket. Kell-e valamit állítanom? Nyilván ez függhet attól, hogy a TP-Link milyen hálózati tartományban működik... (gondolom én, de lehet butaság...)
3.) Ebben az esetben mi a TP-Link átjárója? Honnan tudom meg?

Előre is köszönöm a türelmet és a segítő szándékot!
Üdv! T.C.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2015. április 16., csütörtök 12:00

tomcooper írta:Teljesen hasonló problémám van, mint Llyd kollégának, azonban én nem boldogulok. Életembe először 3 napja hallottam a mikrotik routerekről... A hálózatokról a korábbi főiskolai tanulmányaim is erősen megkoptak, szóval nézzétek el nekem!!! :? A routerek manageléséhez Winbox progit használok. Persze olvastam, hogy a konzol sokszor hasznosabb, de nekem mint kezdőnek jól megteszi ez a megoldás is. :mrgreen:

A sztori:
A cég egyik telephelye külterületen olyan helyen fekszik, ahol semelyik vezetékes szolgáltató nem képes használható netet adni. Itt került képbe a 3G-s megoldás. Vettek egy TP-LINK MR3420-as 3G/4G routert, meg a hozzá kompatibilis ZTE USB modemet. Sajnos itt sem USB-s a mikroTik router... :(

Készítettem egy hálózati rajzot a jelenlegi helyzetről valamint narancssárgával jelöltem azt, amivel bővíteni szeretnénk a hálót:
http://www.karpatmedence.net/letoltes/kommunikacio.png

Szeretnénk a Workplace 1-ről a TP-Link routeren keresztül a ZTE 3G modemmel csatlakozni az internethez. Ez lenne a másodlagos internet. A létező, jelenleg működő Telekom ADSL pedig maradna elsődleges, de amint megy a Voda, azt ki is húznánk... A Vodafone mint ISP nem ad fix IP címet, de a logikám szerint, - mivel a Workplace 2 helyen (ahol fix IP van) fut az L2TP VPN szerver, elvileg a Workplace 1 L2TP kliens tud csatlakozni, tehát elvileg a Voda hálón keresztül is mennie kellene a VPN-nek a két telephely között. (Jól gondolom? :?: )

Olvasom animal hozzászólását, de nem értem a következőt:
kapsz egy ipt-t PPPoE-n aminek a gateway-e mondjuk 10.0.0.254 -et és kapsz egy ip-t TP-linktől és aminek a gateway-e mondjuk a 10.0.1.254 -et


Kérdéseim:
1.) A Workplace 1 routerén van egy PPPoE kliens ami betárcsázza az ADSL-t... Ennyit látok.. :) Honnan tudom meg a PPPoE-n hogy mi az átjáró?
2.) A TP-Link LAN oldala egyenlőre ugyanabban az IP tartományban működik mint a helyi háló, tehát a mikroTik LAN oldala (192.168.0.0/24). Ez okozhat-e gondot. Látom hogy a mikrtoTik-en fut DHCP de a TP-Link-en is fut... Gondolom valamelyiket ki kellene kapcsolnom. Melyiket? A workplace 1 routerének eth4 portja szabad, oda tudom kötni a tp-linket. Kell-e valamit állítanom? Nyilván ez függhet attól, hogy a TP-Link milyen hálózati tartományban működik... (gondolom én, de lehet butaság...)
3.) Ebben az esetben mi a TP-Link átjárója? Honnan tudom meg?

Előre is köszönöm a türelmet és a segítő szándékot!
Üdv! T.C.



Uhhh... sok az info egyszerre vagy én vagyok ma túl nyomott ehhez.... (utóbbi valószínűbb)

1.) PPPoE státusz
2.) Igen, okozhat gondot... nem is kicsit... azt hogy ki kell e kapcsolni?? őőő nem... később elmondom
3.) nem fontos info

Ha jól értelmezem a mellékelt ábrádat és az általad leírtakat akkor a

WorkPlace 1 -en szeretnél egy DUAL WAN-os hálós csinálni aminek az elsődlegese az ADSL a másodlagosa a TP-Link (nem érdekel hogy min megy ki rajta a Net, inreleváns)

A TP-Linken amúgy ha vodás kártya van benne APN-nek a standardnet.vodafone.net-et kell beállítani. Nem tudom mi van most. Ha az van akkor felejtsd el egy picit a 3G-t és úgy nézd hogy van 2 betápod. 1 - Az ADSL, 2 - A TP-Link.

Innen meg már kb 3x leírtam a fórumra hogy kell megcsinálni
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Atesz
Hozzászólások: 2
Csatlakozott: 2017. október 28., szombat 19:04

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Atesz » 2017. november 10., péntek 15:15

Sziasztok!

A fentieket követve sikerült nekem is beállítani egy mikrotik routert a vezetékes és az USB modem közti automatikus átváltásra, köszönet a hozzászólóknak! Esetünkben kellett eszközölni néhány módosítást is, ezeket megosztanám, hátha valakinek segítek vele.

Úgy tapasztaltam, hogy a kapcsolat helyreállása után nem talál egymásra a modem és a router, csak miután kihúztam, majd visszadugtam a köztük lévő kábelt. Erre a megszakításra írtam egy scriptet (valószínűleg a szakértők tudnának rá elegánsabb megoldást is adni):

/interface ethernet set WAN disabled=yes
delay 5s
/interface ethernet set WAN disabled=no

Ezt a scriptet egy disabled schedule-be tettem, ami engedélyezéskor 30 másodpercenként lefuttatja.
A schedule-t pedig a netwatch down pontjába tettem be, a már jól ismert két sor után:
/system scheduler enable [find name=...]

Ezután már rendben átváltott és vissza, viszont észleltem még egy problémát. A vezetékes kapcsolat kiépülésekor a modem magától létrehoz egy route szabályt. Ez a következő leálláskor megakadályozza, hogy a net az USB modem felé haladjon, így erre létre kellett hozni egy törlő scriptet (megint csak elismerem, nem elegáns megoldás).
A netwatch up mező tehát a következő sorokkal egészült ki:
/system scheduler disable [find name=...]
delay 10s
/ip route remove [find dst-address=0.0.0.0/0 distance=0]

A harmadik változtatás pedig az volt, hogy az USB modemhez létrehozott route szabályban nem konkrét IP címet adtam meg a gateway-hez, hanem a lenyíló menüből kiválasztottam az USBmodem-et. Erre azért volt szükség, mert naponta új címeket osztanak.

Még egyszer köszi a segítséget az eddigi hozzászólóknak! Ha van valakinek jobb megoldása a fenti problémákra, szívesen elolvasnám, tanulásképpen.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2017. november 18., szombat 14:38

Atesz írta:Sziasztok!

Erre a megszakításra írtam egy scriptet (valószínűleg a szakértők tudnának rá elegánsabb megoldást is adni):

/interface ethernet set WAN disabled=yes
delay 5s
/interface ethernet set WAN disabled=no



erre van USB reset is

Atesz írta:Ezt a scriptet egy disabled schedule-be tettem, ami engedélyezéskor 30 másodpercenként lefuttatja.
A schedule-t pedig a netwatch down pontjába tettem be, a már jól ismert két sor után:
/system scheduler enable [find name=...]



Túl bonyolítod... rögtön a netwatch-ba is megírhatod a scriptet. Arra van

Atesz írta:
A vezetékes kapcsolat kiépülésekor a modem magától létrehoz egy route szabályt. Ez a következő leálláskor megakadályozza, hogy a net az USB modem felé haladjon, így erre létre kellett hozni egy törlő scriptet (megint csak elismerem, nem elegáns megoldás).
A netwatch up mező tehát a következő sorokkal egészült ki:
/system scheduler disable [find name=...]
delay 10s
/ip route remove [find dst-address=0.0.0.0/0 distance=0]



HE? :D másold már be a route table-t mit rak be stb...
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Janó
Hozzászólások: 30
Csatlakozott: 2013. október 30., szerda 21:31
Skype: gipsz_jakab
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Janó » 2018. november 16., péntek 10:47

Sziasztok!

Tanácsot szeretnék kérni hasonló kérdésben mint a topic címe, annyi különbséggel, hogy van szintén egy vezetékes UPC előfizetés és egy 3G-s mobil. Milyen routerral tudom azt megoldani, hogy a kábeles neten csak a letöltést használja a 3G-n meg csak a feltöltést.
Van e erre valami megoldás?
Köszi előre is a válaszokat.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2018. november 18., vasárnap 20:38

Janó írta:Sziasztok!

Tanácsot szeretnék kérni hasonló kérdésben mint a topic címe, annyi különbséggel, hogy van szintén egy vezetékes UPC előfizetés és egy 3G-s mobil. Milyen routerral tudom azt megoldani, hogy a kábeles neten csak a letöltést használja a 3G-n meg csak a feltöltést.
Van e erre valami megoldás?
Köszi előre is a válaszokat.


HTTPS nem nagyon szereti :D
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Janó
Hozzászólások: 30
Csatlakozott: 2013. október 30., szerda 21:31
Skype: gipsz_jakab
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Janó » 2018. november 20., kedd 13:05

De megoldható? Milyen routert javasolnál hozzá?

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2018. november 20., kedd 17:49

Janó írta:De megoldható? Milyen routert javasolnál hozzá?


Persze, megoldható. Milyen eszköz.... Ez attól függ hogy csak adatkártyád van vagy eszközöd is? UPC melyik csomag? Mekkora forgalmat akarsz tolni? Amúgy pl HEX vagy HEX lite vagy HAP ha otthoni felhasználásra akarod
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Janó
Hozzászólások: 30
Csatlakozott: 2013. október 30., szerda 21:31
Skype: gipsz_jakab
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Janó » 2018. november 21., szerda 21:28

UPC siralmas...még sodrott ADSL 12 / 1,5, talán jövőre jön optika.
Mobil az Telenor LTE és van hozzá egy Huawei B593 router.
Amit meg szeretnék oldani, hogy nagyobb legyen a sávszélességem felfelé, tehát UPC-n letöltés Telenoron feltöltés.
Ennek kb fél évig kellene csak működni, azután talán idehúzzák az optikát.
Otthoni felhasználás lenne.... van egy NAS amit ugyan el tudok érni távolról, de a munkámhoz kötődő fájlokat időnként másoknak is le kellene tölteni tőlem és az elég lassú. Ha meg csak a Telenort használnám lehet elfogyna az adatkeretem.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2018. november 27., kedd 15:23

Janó írta:UPC siralmas...még sodrott ADSL 12 / 1,5, talán jövőre jön optika.
Mobil az Telenor LTE és van hozzá egy Huawei B593 router.
Amit meg szeretnék oldani, hogy nagyobb legyen a sávszélességem felfelé, tehát UPC-n letöltés Telenoron feltöltés.
Ennek kb fél évig kellene csak működni, azután talán idehúzzák az optikát.
Otthoni felhasználás lenne.... van egy NAS amit ugyan el tudok érni távolról, de a munkámhoz kötődő fájlokat időnként másoknak is le kellene tölteni tőlem és az elég lassú. Ha meg csak a Telenort használnám lehet elfogyna az adatkeretem.


értem... de továbbra is az a gond ezzel hogy semmilyen ssl-es cucc nem fog működni... se https se más. Senki nem szereti hogy A-ba mész de B-ből jössz vissza... vannak erre is megoldások persze... össze lehet szenvedni de nem könnyű
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Janó
Hozzászólások: 30
Csatlakozott: 2013. október 30., szerda 21:31
Skype: gipsz_jakab
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Janó » 2018. december 3., hétfő 17:49

ok, köszi, meggyőztél......akkor kivárom azt a 1/2-1 évet míg ideér az optika.

Avatar
Janó
Hozzászólások: 30
Csatlakozott: 2013. október 30., szerda 21:31
Skype: gipsz_jakab
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Janó » 2018. december 10., hétfő 12:38

Akkor még egy agyament gondolat...ez talán megoldható ahogy olvasgattam :D

Még mindig a vezetékes VS mobilnettel küzdök. Vezetékes mostanában elmegy teljesen vagy baromi lassú, az LTE adatforgalmat meg hamar megemésztettem.....
Az automatikus átkapcsolás megoldható e? és ha igen milyen vasat javasoltok aminek van gigás WAN portja? TP-Linket javasoltak, de nem nagyon láttam a demo oldalukon, hogy mi alapján kapcsolna át az egyikről a másikra - nem a legjobban paraméterezhető.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2018. december 11., kedd 8:32

Janó írta:Akkor még egy agyament gondolat...ez talán megoldható ahogy olvasgattam :D

Még mindig a vezetékes VS mobilnettel küzdök. Vezetékes mostanában elmegy teljesen vagy baromi lassú, az LTE adatforgalmat meg hamar megemésztettem.....
Az automatikus átkapcsolás megoldható e? és ha igen milyen vasat javasoltok aminek van gigás WAN portja? TP-Linket javasoltak, de nem nagyon láttam a demo oldalukon, hogy mi alapján kapcsolna át az egyikről a másikra - nem a legjobban paraméterezhető.


ez egy mikrotik oldal... :D így mikrotiket javaslok. HEX pl... Amúgy scriptel simán megoldható. Itt a fórumon is van róla több téma is
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
antennatechnika
Hozzászólások: 6
Csatlakozott: 2018. február 11., vasárnap 11:13

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: antennatechnika » 2018. december 29., szombat 1:52

Sziasztok
Lenne egy kérdésem. Tudom egy SXT LTE bejövö publikus ip-jét továbbítani egy másik routernek?
Úgymond bridzselnem az ip-t. Ha lenne ötlet .megköszönném.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2018. december 31., hétfő 16:59

antennatechnika írta:Sziasztok
Lenne egy kérdésem. Tudom egy SXT LTE bejövö publikus ip-jét továbbítani egy másik routernek?
Úgymond bridzselnem az ip-t. Ha lenne ötlet .megköszönném.



Szia. Ha jól emlékszem az LTE interface nem bridgelhető.... sőt, szinte biztos ahogy most így végig gondoltam. A minden portot tovább nem jó?
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
antennatechnika
Hozzászólások: 6
Csatlakozott: 2018. február 11., vasárnap 11:13

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: antennatechnika » 2019. január 2., szerda 20:21

animal írta:
antennatechnika írta:Sziasztok
Lenne egy kérdésem. Tudom egy SXT LTE bejövö publikus ip-jét továbbítani egy másik routernek?
Úgymond bridzselnem az ip-t. Ha lenne ötlet .megköszönném.



Szia. Ha jól emlékszem az LTE interface nem bridgelhető.... sőt, szinte biztos ahogy most így végig gondoltam. A minden portot tovább nem jó?


Szia. Fizikailag azt szeretném hogy a publikus IP megjelenjen a másik routeren. Nem akarok NAT-olni .
Amiatt szeretném így megoldani mert a követő router teljesítménye nagyobb mint az SXT nek és egyébb funkciók is vannak beállítva.
Ez megoldható lehet?

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2019. január 2., szerda 23:51

antennatechnika írta:
animal írta:
antennatechnika írta:Sziasztok
Lenne egy kérdésem. Tudom egy SXT LTE bejövö publikus ip-jét továbbítani egy másik routernek?
Úgymond bridzselnem az ip-t. Ha lenne ötlet .megköszönném.



Szia. Ha jól emlékszem az LTE interface nem bridgelhető.... sőt, szinte biztos ahogy most így végig gondoltam. A minden portot tovább nem jó?


Szia. Fizikailag azt szeretném hogy a publikus IP megjelenjen a másik routeren. Nem akarok NAT-olni .
Amiatt szeretném így megoldani mert a követő router teljesítménye nagyobb mint az SXT nek és egyébb funkciók is vannak beállítva.
Ez megoldható lehet?


https://wiki.mikrotik.com/wiki/Manual:I ... gh_Example

ezt találtam neked... ;)
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
antennatechnika
Hozzászólások: 6
Csatlakozott: 2018. február 11., vasárnap 11:13

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: antennatechnika » 2019. január 3., csütörtök 14:13

animal írta:
antennatechnika írta:
animal írta:

Szia. Ha jól emlékszem az LTE interface nem bridgelhető.... sőt, szinte biztos ahogy most így végig gondoltam. A minden portot tovább nem jó?


Szia. Fizikailag azt szeretném hogy a publikus IP megjelenjen a másik routeren. Nem akarok NAT-olni .
Amiatt szeretném így megoldani mert a követő router teljesítménye nagyobb mint az SXT nek és egyébb funkciók is vannak beállítva.
Ez megoldható lehet?


https://wiki.mikrotik.com/wiki/Manual:I ... gh_Example

ezt találtam neked... ;)


Köszi ez jónak tűnik a leírás alapján, ma este kipróbálom. majd jelzem az eredményt. 8-)

Avatar
Janó
Hozzászólások: 30
Csatlakozott: 2013. október 30., szerda 21:31
Skype: gipsz_jakab
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Janó » 2019. január 17., csütörtök 20:47

animal írta:
Elöről... kapsz egy ipt-t PPPoE-n aminek a gateway-e mondjuk 10.0.0.254 -et és kapsz egy ip-t TP-linktől és aminek a gateway-e mondjuk a 10.0.1.254 -et
felveszel 2 szabályt a route táblába:
/ip route add dst-address=0.0.0.0/0 gateway=10.0.0.254 comment=pppoe
/ip route add dst-address=0.0.0.0/0 gateway=10.0.1.254 comment=tplink disabled=yes

ezzel azt csináltuk hogy minden forgalmat a pppoe-n keresztül küldtünk ki

utána a
/tool netwatch alatt hozzáadsz egy újjat...
host 10.0.0.254
interval 00:01:00
timeout 1000ms

down:
/ip route set [/ip route find comment=pppoe] disabled=yes
/ip route set [/ip route find comment=tplink] disabled=no

up:
/ip route set [/ip route find comment=pppoe] disabled=no
/ip route set [/ip route find comment=tplink] disabled=yes

ez azt csinálja hogy 1 percenként megnézi hogy elérhető e a 10.0.0.254 ha nem válaszol 1000ms-ig akkor lefut a down parancsok amik kikapcsolják a pppoe-s route szabályt és belővik a tp-st, up esetén ugyan ez van csak fordítva


Hali,

A fent leírt szabályt lehet úgy módosítani, hogy ne csak akkor kapcsoljon át a két port között ha az egyik megszűnik,
hanem ha egy bizonyos sávszélesség csökkenés is van?

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2019. január 17., csütörtök 22:19

Janó írta:
animal írta:
Elöről... kapsz egy ipt-t PPPoE-n aminek a gateway-e mondjuk 10.0.0.254 -et és kapsz egy ip-t TP-linktől és aminek a gateway-e mondjuk a 10.0.1.254 -et
felveszel 2 szabályt a route táblába:
/ip route add dst-address=0.0.0.0/0 gateway=10.0.0.254 comment=pppoe
/ip route add dst-address=0.0.0.0/0 gateway=10.0.1.254 comment=tplink disabled=yes

ezzel azt csináltuk hogy minden forgalmat a pppoe-n keresztül küldtünk ki

utána a
/tool netwatch alatt hozzáadsz egy újjat...
host 10.0.0.254
interval 00:01:00
timeout 1000ms

down:
/ip route set [/ip route find comment=pppoe] disabled=yes
/ip route set [/ip route find comment=tplink] disabled=no

up:
/ip route set [/ip route find comment=pppoe] disabled=no
/ip route set [/ip route find comment=tplink] disabled=yes

ez azt csinálja hogy 1 percenként megnézi hogy elérhető e a 10.0.0.254 ha nem válaszol 1000ms-ig akkor lefut a down parancsok amik kikapcsolják a pppoe-s route szabályt és belővik a tp-st, up esetén ugyan ez van csak fordítva


Hali,

A fent leírt szabályt lehet úgy módosítani, hogy ne csak akkor kapcsoljon át a két port között ha az egyik megszűnik,
hanem ha egy bizonyos sávszélesség csökkenés is van?


Nem... max azt lehet megcsinálni hogy ha a ping túl magas akkor menjen down-ba... pl 500ms vagy amit akarsz...
De ha konkrét sávszéllességet akarsz nézni arra scriptet kell írni, de nem fogom megírni helyetted... :D
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Janó
Hozzászólások: 30
Csatlakozott: 2013. október 30., szerda 21:31
Skype: gipsz_jakab
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Janó » 2019. január 22., kedd 18:21

Naaa.....légyszi, légyszi, légyszi, :lol:

Esetleg ellentételezésért? :?: :arrow: :mrgreen:

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2019. január 23., szerda 20:07

Janó írta:Naaa.....légyszi, légyszi, légyszi, :lol:

Esetleg ellentételezésért? :?: :arrow: :mrgreen:


A legfőbb gond amit meg kell hogy érts a sávszélesség a Te oldaladról nem egy statikus dolog... A fő probléma hogy tegyük fel van egy 10Megás neted... Ha sávszélt csekkolsz akkor meg lesz a 10Mega HAAAAAAAAAAAA rajtad kívül senki más nem kér adatot a netről ÉÉÉÉÉÉSSSS a Te géped se frissít épp a háttérben (windows) ÉÉÉÉÉSSSS ecetera ecetera...... Lehet hogy pont azért van sávszétcsökkenés mert Pisti adatot másol a driveból a gépére közben meg Laci inditot egy pornhub videót nem pedig azért mert a szolgáltatód szar... Nem tudod releváns adatként kezelni HACSAK nem azt csinálod hogy minden mérés előtt lelövöd a hálózatot a mikrotik mögül.... de ugye addig meg minden egyes mérésnél ki marad a net a gépeken ami megint nem jó megoldás....

Szerintem maradj a pinges megoldásnál.... ha leesik nagyon a sávszél a ping válaszidők is megnőnek... 500-800 környékén már jó a történet... de mondjuk itt megint félő hogy oda vissza fog ugrálni a 2 net között ha pl valaki futtat egy torrentet vagy nagy állományt tölt le a netről
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
Janó
Hozzászólások: 30
Csatlakozott: 2013. október 30., szerda 21:31
Skype: gipsz_jakab
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: Janó » 2019. január 24., csütörtök 22:07

Ok, rendben. Megpróbálom valahogy elviselhetővé tenni a helyzetet.
Kb már egy hete nem volt baj a nettel :) de ha előjön a sávszél csökkenés nagyon idegesítő tud lenni.
Csak ideér az optika is az idén.

Avatar
deakgabi
Hozzászólások: 2
Csatlakozott: 2019. március 11., hétfő 21:35
Skype: deakgabi
Telefonos Elérhetőség: 704337685

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: deakgabi » 2019. március 11., hétfő 22:11

Sziasztok. Nekem a következő problémával kell megküzdeni. Adott egy RB750gr3. eth1 UPC 500Mbit kábel modem bridge módban. eth2 ugyanez. 1db huawei LTE stick vodafone nettel. Normál esetben a 2 UPC-t össze kell füzzem (sávszélesség miatt) + a huaweit backup internetnek kell beállítsam. Bavallom, ilyen problémára még nem találtam megoldást, bár lehet, h van. Illettve a másik kérdés, hogy ez a hardware egyáltalán elég e ennek a lekezelésére, mert úgy olvastam, hogy az RB750 kb 5-600Mbit-et tud átengedni fasttack-el.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2019. március 12., kedd 16:32

deakgabi írta:Sziasztok. Nekem a következő problémával kell megküzdeni. Adott egy RB750gr3. eth1 UPC 500Mbit kábel modem bridge módban. eth2 ugyanez. 1db huawei LTE stick vodafone nettel. Normál esetben a 2 UPC-t össze kell füzzem (sávszélesség miatt) + a huaweit backup internetnek kell beállítsam. Bavallom, ilyen problémára még nem találtam megoldást, bár lehet, h van. Illettve a másik kérdés, hogy ez a hardware egyáltalán elég e ennek a lekezelésére, mert úgy olvastam, hogy az RB750 kb 5-600Mbit-et tud átengedni fasttack-el.


de mi a probléma? össze bondolod az eth1 és eth2 -őt meg csinálsz egy scriptet, routot, netwatchot vagy másik 100 megoldás közül valamit ami figyeli hogy van e net, ha nincs akkor átáll mobilra...
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

dnyl
Adminisztrátor
Hozzászólások: 894
Csatlakozott: 2008. június 11., szerda 6:29
Skype: kollar_daniel
Telefonos Elérhetőség: +36203354097
Tartózkodási hely: Gyömrő, Erdőkertes
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: dnyl » 2019. március 25., hétfő 18:49

animal írta:
deakgabi írta:Sziasztok. Nekem a következő problémával kell megküzdeni. Adott egy RB750gr3. eth1 UPC 500Mbit kábel modem bridge módban. eth2 ugyanez. 1db huawei LTE stick vodafone nettel. Normál esetben a 2 UPC-t össze kell füzzem (sávszélesség miatt) + a huaweit backup internetnek kell beállítsam. Bavallom, ilyen problémára még nem találtam megoldást, bár lehet, h van. Illettve a másik kérdés, hogy ez a hardware egyáltalán elég e ennek a lekezelésére, mert úgy olvastam, hogy az RB750 kb 5-600Mbit-et tud átengedni fasttack-el.


de mi a probléma? össze bondolod az eth1 és eth2 -őt meg csinálsz egy scriptet, routot, netwatchot vagy másik 100 megoldás közül valamit ami figyeli hogy van e net, ha nincs akkor átáll mobilra...

Nem tudja összebondolni, mert 2 upc modemről van szó. Load balancolni lehetne a kettő között, és backupnak a mobilt.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2019. március 27., szerda 14:36

dnyl írta:
animal írta:
deakgabi írta:Sziasztok. Nekem a következő problémával kell megküzdeni. Adott egy RB750gr3. eth1 UPC 500Mbit kábel modem bridge módban. eth2 ugyanez. 1db huawei LTE stick vodafone nettel. Normál esetben a 2 UPC-t össze kell füzzem (sávszélesség miatt) + a huaweit backup internetnek kell beállítsam. Bavallom, ilyen problémára még nem találtam megoldást, bár lehet, h van. Illettve a másik kérdés, hogy ez a hardware egyáltalán elég e ennek a lekezelésére, mert úgy olvastam, hogy az RB750 kb 5-600Mbit-et tud átengedni fasttack-el.


de mi a probléma? össze bondolod az eth1 és eth2 -őt meg csinálsz egy scriptet, routot, netwatchot vagy másik 100 megoldás közül valamit ami figyeli hogy van e net, ha nincs akkor átáll mobilra...

Nem tudja összebondolni, mert 2 upc modemről van szó. Load balancolni lehetne a kettő között, és backupnak a mobilt.


jogos
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
gajdi79
Hozzászólások: 4
Csatlakozott: 2021. április 18., vasárnap 16:18

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: gajdi79 » 2021. április 21., szerda 9:34

Üdvözlet!
Jelenleg ismerkedem a mikrotik routerekkel (RBD52G-5HacD2HnD-TC, RB951G-2Hnd)és abban kérnék segítséget, hogy a vezetéses elsődleges internet, amit a DIGI szolgáltatja és nincs fix IP cím előfizetve és PPPoE kapcsolattal csatlakozom, másodlagos net mobil stick (3G (invitech) vagy lte (telenor) modem)

Az átjáró 10.0.0.1, de a Netwach-ot használva beállítom hostnak, akkor mindig "Down" állapotban van, pedig "él" a kapcsolat és így nem működik jól a dolog.

Köszönöm előre is a segítséget.
A hozzászólást 1 alkalommal szerkesztették, utoljára gajdi79 2021. április 21., szerda 13:21-kor.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2021. április 21., szerda 12:12

gajdi79 írta:Üdvözlet!
Jelenleg ismerkedem a mikrotik routerekkel (RBD52G-5HacD2HnD-TC, RB951G-2Hnd)és abban kérnék segítséget, hogy a vezetéses elsődleges internet, amit a DIGI szolgáltatja és nincs fix IP cím előfizetve és PPPoE kapcsolattal csatlakozom, másodlagos net mobil stick (3G (invitel) vagy lte (telenor) modem)

Az átjáró 10.0.0.1, de a Netwach-ot használva beállítom hostnak, akkor mindig "Down" állapotban van, pedig "él" a kapcsolat és így nem működik jól a dolog.

Köszönöm előre is a segítséget.


10.0.0.1 pingik? A Netwach ICMP alapon vizsgál. Ha nincs engedélyezve az ICMP az eszközön, nem fog működni. Tudod azt csinálni, hogy pl csinálsz egy routeot egy IP-re ami a 10.0.0.1-felé megy fixen és azt vizsgálod.
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
gajdi79
Hozzászólások: 4
Csatlakozott: 2021. április 18., vasárnap 16:18

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: gajdi79 » 2021. április 21., szerda 13:25

Sajnos a 10.0.0.1 nem válaszol a ping-re, érdeklődtem alapból tiltva van és ezt nem tudják engedélyezni. Pontosan hogy nézne ki az a viszgálat, "Tudod azt csinálni, hogy pl csinálsz egy routeot egy IP-re ami a 10.0.0.1-felé megy fixen és azt vizsgálod." esetleg ebben tudnál segíteni?

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2021. április 22., csütörtök 18:52

gajdi79 írta:Sajnos a 10.0.0.1 nem válaszol a ping-re, érdeklődtem alapból tiltva van és ezt nem tudják engedélyezni. Pontosan hogy nézne ki az a viszgálat, "Tudod azt csinálni, hogy pl csinálsz egy routeot egy IP-re ami a 10.0.0.1-felé megy fixen és azt vizsgálod." esetleg ebben tudnál segíteni?


ip->route + dst.address=212.92.23.1 gateway=10.0.0.1

Így a 212.92.23.1 az mindig a 10.0.0.1 fele megy, és azt monitorozd a netwatch hostban
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
gajdi79
Hozzászólások: 4
Csatlakozott: 2021. április 18., vasárnap 16:18

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: gajdi79 » 2021. április 26., hétfő 12:57

Köszönöm a segítséget, beállítottam.
Teszteltem, de felmerült az a probléma, hogy a netwach átkapcsol, de utánna a következő ping-nél Down állapotból visszakapcsol Up állapotba és így az átjárót tiltja/engedélyezi folyamatosan.

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2021. április 29., csütörtök 11:02

gajdi79 írta:Köszönöm a segítséget, beállítottam.
Teszteltem, de felmerült az a probléma, hogy a netwach átkapcsol, de utánna a következő ping-nél Down állapotból visszakapcsol Up állapotba és így az átjárót tiltja/engedélyezi folyamatosan.


Hát a netwatch így működik.
Van a down állapot ami akkor lép életbe ha a host nem érhető el ICMP-n
Van az up állapot ami akkor lép életbe ha a host újra válaszol

Mit szeretnél? Írd le ide szép magyarosan és akkor kitaláljuk, hogy tudod megcsinálni.
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
gajdi79
Hozzászólások: 4
Csatlakozott: 2021. április 18., vasárnap 16:18

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: gajdi79 » 2021. április 30., péntek 9:27

Köszönöm a segítséget a helyzet a következő:

Mkrotik RB951G-2Hnd az eszköz a RouterOS v7.1beta5, mert ezen működik stabilan az e3372 modem, próbáltam stabil verzión, de folyamatosan eldobta az eszköz csatlakozást és újracsatlakozott.

Vezetékes internet (digi) pppoe kapcsolattal, az ether1 portban, itt az átjáró 10.0.0.1, de pingre nem ad választ.

Tracert-re ezt adja:
1 14 ms 13 ms 12 ms 172.20.165.113
2 14 ms 27 ms 14 ms 10.0.0.1
3 * * * Request timed out.
4 * * * Request timed out.
5 21 ms 20 ms 14 ms 78.131.3.51
6 13 ms 15 ms 15 ms bix2.digi.deninet.hu [217.113.61.88]
7 34 ms 28 ms 39 ms bix3.bix2.deninet.hu [217.113.61.39]
8 21 ms 28 ms 19 ms bix3.magex.deninet.hu [217.113.61.180]
9 16 ms 13 ms 13 ms manis-4.mgxcdn.magex.hu [213.181.199.15]

Vezeték nélküli internet egy telenor lte modem, huawei e3372, ez lenne a 'backup' internet az USB porton.

Tracert-re ezt adja:

1 2 ms <1 ms <1 ms router [192.168.88.1]
2 24 ms 28 ms 31 ms www.huaweimobilewifi.com [192.168.8.1]
3 42 ms 26 ms 35 ms 10.101.215.58
4 46 ms 24 ms 28 ms 10.26.101.17
5 43 ms 46 ms 46 ms bix2.deninet.hu [193.188.137.121]
6 71 ms 35 ms 55 ms bix3.magex.deninet.hu [217.113.61.180]
7 47 ms 25 ms 28 ms manis-1.mgxcdn.magex.hu [213.181.199.17]

A router feladata az lenne pluszban, hogy amennyiben a DIGI hálózaton fennakadás van, akkor a modem vegye át az internet szolgáltatást és küldhetne egy e-mailt is erről (idáig még szerintem menne), viszont, ha a vezetékes internet szolgáltatás visszatér, akkor kapcsoljon vissza.

Ennyi lenne, köszönöm előre is,

Üdv,
gajdi

Avatar
animal
Hozzászólások: 446
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Meglévő hálózat bővítése 3G-s modemmel SOS

HozzászólásSzerző: animal » 2021. április 30., péntek 14:53

gajdi79 írta:Köszönöm a segítséget a helyzet a következő:


No... itt 2 opciód van.

1.) Az LTE interfészen is bekapcsolod a default-root-ot csak nagyobb distance-el mint a digié és semmi más dolgod nincs
Ezzel ha leáll a digis net akkor ha nincs IP-d így nincs defroute akkor átáll a másikra

2.) Ez a tutibb... Netwatch jó. Kell a static route amit írtam már egyszer. Az lesz a host.
A digis route szabálynak állítasz be commentet pl: NET1
Az LTE-s nek is pl: NET2
Down:
/ip route disable [find comment="NET1"];
/ip route enable [find comment="NET2"];

UP:
/ip route disable [find comment="NET2"];
/ip route enable [find comment="NET1"];


KB ennyi
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -


Vissza: “RouterOS közösségi támogatás [ kezdőknek, alapok ]”

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 4 vendég