Telenor LTE kapcsolat + L2TP IPSec VPN

Ha most ismerkedsz a MikroTik -el, vagy már telepítetted de nem tudod mit merre hogyan...
Akkor itt kérdezz!
Avatar
mohalaci
Hozzászólások: 7
Csatlakozott: 2020. július 13., hétfő 8:48

Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: mohalaci » 2020. július 13., hétfő 9:08

Sziasztok!

Egeszen kezdo vagyok, ugyhogy kerlek nezzetek el nekem, ha nem ertek meg mindent elsore.
A helyzet az lenne, hogy videken nincs vezetekes internet, ezert egy Telenoros mobilnettel oldottam meg a problemat. Egy Huawei E3772h mobilstickkel. Ez van bedugva a Hex S routerbe.
Jelenleg az internet mukodik, ennek nagyon orulok, de az L2TP IPSec VPN-t itt nem sikerul beallitanom (otthon egyszer mar sikerult es azota is mukodik, onnan masoltam a configot). Elvileg publikus ip cimet kapok a Telenortol, de amikor probalom pingelni, akkor no response.
Ez mitol lehet? Nem latom, hogy barmelyik tuzfal szabaly is megfogna.
A gepemen a VPN logoknal ez van:
Sat Jul 11 21:52:56 2020 : L2TP connecting to server 'az_dinamikus_cimem.sn.mynetname.net' (84.224.XXX.XXX)...
Sat Jul 11 21:52:56 2020 : IPSec connection started
Sat Jul 11 21:52:56 2020 : IPSec phase 1 client started
Sat Jul 11 21:53:06 2020 : IPSec connection failed

A router a 192.168.1.0/24-es halozatban van, de a huawei stick automatikusan a 192.168.8.0/24-es halozatba kerul, de ezt nem tudom atirni a mobilstick oldalan.

Sajnos a helyzetet neheziti, hogy jelenleg nincsenek elerheto tavolsagban ezek az eszkozok, ugyhogy configot most nem tudok csatolni, de hatha van valakinek egy tutorial linkje, vagy megosztana velem a mukodo configjat.


Frissites:
A Telenor reszerol azt az informaciot kaptam, hogy a 135, 139, 445, 1433, 2967 TCP es UDP portokat tiltjak.

Avatar
animal
Hozzászólások: 429
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: animal » 2020. július 13., hétfő 13:29

mohalaci írta:Sziasztok!

Egeszen kezdo vagyok, ugyhogy kerlek nezzetek el nekem, ha nem ertek meg mindent elsore.
A helyzet az lenne, hogy videken nincs vezetekes internet, ezert egy Telenoros mobilnettel oldottam meg a problemat. Egy Huawei E3772h mobilstickkel. Ez van bedugva a Hex S routerbe.
Jelenleg az internet mukodik, ennek nagyon orulok, de az L2TP IPSec VPN-t itt nem sikerul beallitanom (otthon egyszer mar sikerult es azota is mukodik, onnan masoltam a configot). Elvileg publikus ip cimet kapok a Telenortol, de amikor probalom pingelni, akkor no response.
Ez mitol lehet? Nem latom, hogy barmelyik tuzfal szabaly is megfogna.
A gepemen a VPN logoknal ez van:
Sat Jul 11 21:52:56 2020 : L2TP connecting to server 'az_dinamikus_cimem.sn.mynetname.net' (84.224.XXX.XXX)...
Sat Jul 11 21:52:56 2020 : IPSec connection started
Sat Jul 11 21:52:56 2020 : IPSec phase 1 client started
Sat Jul 11 21:53:06 2020 : IPSec connection failed

A router a 192.168.1.0/24-es halozatban van, de a huawei stick automatikusan a 192.168.8.0/24-es halozatba kerul, de ezt nem tudom atirni a mobilstick oldalan.

Sajnos a helyzetet neheziti, hogy jelenleg nincsenek elerheto tavolsagban ezek az eszkozok, ugyhogy configot most nem tudok csatolni, de hatha van valakinek egy tutorial linkje, vagy megosztana velem a mukodo configjat.


Frissites:
A Telenor reszerol azt az informaciot kaptam, hogy a 135, 139, 445, 1433, 2967 TCP es UDP portokat tiltjak.


Winboxal beletudsz lépni azon az IP-n vagy cloud domainen? A Telenor nem mindig ad publik IP-t. Sőt, ha annak látszik se biztos hogy az :D
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
mohalaci
Hozzászólások: 7
Csatlakozott: 2020. július 13., hétfő 8:48

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: mohalaci » 2020. július 13., hétfő 14:23

Ha kivulrol probalom elerni azt a cimet, akkor no response. Ha a helyi halozatbol, akkor pedig a huawei mobilstick oldala jon be a 192.168.8.100 (esetemben ezen az ip cimen erheto el a mobilstick)

Avatar
animal
Hozzászólások: 429
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: animal » 2020. július 13., hétfő 15:22

mohalaci írta:Ha kivulrol probalom elerni azt a cimet, akkor no response. Ha a helyi halozatbol, akkor pedig a huawei mobilstick oldala jon be a 192.168.8.100 (esetemben ezen az ip cimen erheto el a mobilstick)


A mobilstick natol. Így nem is fog menni. Vegyél valami mikrotik LTE cuccot. Abba rakd bele a simkártyát. Amennyire Én tudom a Huawei E3772h nem tud bridgelni. Vagy ha van otthon Mikrotiked akkor meg fordítsd meg. Ez tárcsázzon be hozzád haza vagy irodába vagy bárhova.
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
mohalaci
Hozzászólások: 7
Csatlakozott: 2020. július 13., hétfő 8:48

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: mohalaci » 2020. július 13., hétfő 17:45

Vegyél valami mikrotik LTE cuccot. Abba rakd bele a simkártyát.

Tudsz konkret termeket ajanlani?

Vagy ha van otthon Mikrotiked akkor meg fordítsd meg. Ez tárcsázzon be hozzád haza vagy irodába vagy bárhova.


Van otthon is egy ugyanilyen Hex S, de ebben az esetben allandoan a vpn-en lenne az a halozat es az lelassitana az amugy sem tul gyors internetet, ha epp ott vagyok es hasznalnam. De ha mas megoldas nincs, akkor ez lesz.

Avatar
animal
Hozzászólások: 429
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: animal » 2020. július 13., hétfő 22:21

mohalaci írta:
Vegyél valami mikrotik LTE cuccot. Abba rakd bele a simkártyát.

Tudsz konkret termeket ajanlani?

Vagy ha van otthon Mikrotiked akkor meg fordítsd meg. Ez tárcsázzon be hozzád haza vagy irodába vagy bárhova.


Van otthon is egy ugyanilyen Hex S, de ebben az esetben allandoan a vpn-en lenne az a halozat es az lelassitana az amugy sem tul gyors internetet, ha epp ott vagyok es hasznalnam. De ha mas megoldas nincs, akkor ez lesz.


Pl. WAP LTE Kit

Ebbe csak bele kell raknod a SIM kártyát. LTE passthrough-al pedig a hex-nek is közvetlen oda tudod adni az IP-t amit a szolgáltatótól kapsz.
Ha nem kapsz publik IP-t akkor befele így sem, úgy sem fog működni. Csak kifele. Nézz vagy kérdezz utána hogy a szolgáltató ad e publik IP-t
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
mohalaci
Hozzászólások: 7
Csatlakozott: 2020. július 13., hétfő 8:48

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: mohalaci » 2020. július 13., hétfő 22:24

Pl. WAP LTE Kit

Koszi, ezt megnezem mibe kerul :)

Ha nem kapsz publik IP-t akkor befele így sem, úgy sem fog működni. Csak kifele. Nézz vagy kérdezz utána hogy a szolgáltató ad e publik IP-t

A support szerint mivel csak mobilnet elofizetesem van, raadasul a "net" APN-t hasznalom, ezert publikus ip cimet adnak.

Avatar
mohalaci
Hozzászólások: 7
Csatlakozott: 2020. július 13., hétfő 8:48

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: mohalaci » 2020. július 13., hétfő 22:41

Nah ezt a WAP LTE kit-et nem teljesen ertem.
Marmint osszevissza irjak az egyes oldalakon, hogy kulon kell vennem bele LTE modult vagy nem.
Mi az igazsag? Van benne sim kartya foglalat gyarilag, nem? Akkor berakom a simet es mukodik, vagy rosszul gondolom?
Az iponnal 27-ert van, de ott nem irjak, hogy LTE modult is kene vennem, de a pclandnel irjak, hogy az LTE modulos verzio 40 ezerert van...

Avatar
animal
Hozzászólások: 429
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: animal » 2020. július 14., kedd 8:17

mohalaci írta:Nah ezt a WAP LTE kit-et nem teljesen ertem.
Marmint osszevissza irjak az egyes oldalakon, hogy kulon kell vennem bele LTE modult vagy nem.
Mi az igazsag? Van benne sim kartya foglalat gyarilag, nem? Akkor berakom a simet es mukodik, vagy rosszul gondolom?
Az iponnal 27-ert van, de ott nem irjak, hogy LTE modult is kene vennem, de a pclandnel irjak, hogy az LTE modulos verzio 40 ezerert van...


WAP LTE kit az plug and play :D berakod a simet, beállítod és megy.

https://www.accesspoint.hu/Access-Point ... p5805.html

Ez kell neked. Vagy SXT LTE, annak jobb az antennája.
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
mohalaci
Hozzászólások: 7
Csatlakozott: 2020. július 13., hétfő 8:48

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: mohalaci » 2020. július 14., kedd 8:24

Megvan miert varialnak a kulonbozo oldalakon, ketfele cikkszamon fut:
RBWAPR-2ND&R11E-LTE
RBWAPR-2ND

A masodik az alapbol csak egy AP, amiben megvan a helye az LTE modulnak.
A linkelt oldalon szamomra nincsenek arak, maganszemelykent meg nem tudok regisztralni, ha jol lattam :(

Avatar
animal
Hozzászólások: 429
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: animal » 2020. július 14., kedd 9:38

mohalaci írta:Megvan miert varialnak a kulonbozo oldalakon, ketfele cikkszamon fut:
RBWAPR-2ND&R11E-LTE
RBWAPR-2ND

A masodik az alapbol csak egy AP, amiben megvan a helye az LTE modulnak.
A linkelt oldalon szamomra nincsenek arak, maganszemelykent meg nem tudok regisztralni, ha jol lattam :(


Nem, magánszemélyként valóban nem.
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -

Avatar
mohalaci
Hozzászólások: 7
Csatlakozott: 2020. július 13., hétfő 8:48

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: mohalaci » 2020. július 17., péntek 21:44

Nah sikerult szereznem egy WAP LTE kit-et. De beallitani mar nem sikerult :(
Mar probaltam mindent IS beallitani, de sehogy sem sikerul. Odaig sikerult eljutnom, hogy a WAP LTE es a Hex S latja egymast, ping ok. De az internetre nem "latok ki", pedig a sim kartya connectalt. Probaltam a routerrol es kozvetlen a WAP LTE-rol is, de a ping nem megy ki.

Terveim szerint igy nezne ki a halozat:
WAP LTE: ez kvazi modemkent funkcionalna, a vilagon semmi mast ne csinaljon
Hex S: routerkent funkcionaljon
WAP ac: AP-kent funkcionaljon

Bemasolom ide a WAP LTE es a Hex S configjat, de elore szolok, hogy biztosan sok hulyeseg is lesz benne, mert probalkoztam egy "guest wifi" letrehozasaval is, ami egy kulon halozatkent mukodne, de ez most nem fontos, elobb az alap halozat mukodjon es egy L2TP IPSec vpn is tervben, de az is csak a stabil alap halozat utan.

Valaki ki tudna javitani a configjaimat?

Hex S config:

Kód: Egész kijelölése

[admin@MikroTik] > export hide-sensitive
# jul/17/2020 19:03:41 by RouterOS 6.47
# software id = LPVZ-UJQ6
#
# model = RB760iGS
/interface bridge
add admin-mac=C4:AD:34:F3:04:EB arp=local-proxy-arp auto-mac=no comment=defconf \
    name=bridge
add disabled=yes name=guest-bridge
/interface ethernet
set [ find default-name=ether5 ] poe-out=forced-on
/interface vlan
add disabled=yes interface=ether5 name=guest-vlan vlan-id=20
add interface=ether1 name=vlan1 vlan-id=10
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] apn=net
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha256 pfs-group=none
/ip pool
add name=default-dhcp ranges=192.168.1.10-192.168.1.254
add name=guest-pool ranges=10.10.10.10-10.10.10.20
add name=vpn-pool ranges=192.168.0.1-192.168.0.10
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
add address-pool=guest-pool interface=guest-bridge name=guest-dhcp
/port
set 0 name=serial0
/ppp profile
set *FFFFFFFE bridge=bridge local-address=192.168.1.1 remote-address=vpn-pool
/user group
set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,passw\
    ord,web,sniff,sensitive,api,romon,dude,tikapp"
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=sfp1
add bridge=guest-bridge interface=guest-vlan pvid=20
add bridge=bridge interface=ether1 pvid=10
add bridge=bridge interface=vlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface bridge vlan
add bridge=bridge vlan-ids=10
/interface l2tp-server server
set allow-fast-path=yes enabled=yes
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.1.1/24 comment=defconf interface=bridge network=192.168.1.0
add address=10.10.10.1/24 comment=guest-vlan disabled=yes interface=guest-vlan \
    network=10.10.10.0
/ip cloud
set ddns-enabled=yes ddns-update-interval=1m
/ip dhcp-client
add comment=defconf
/ip dhcp-server lease
add address=192.168.1.202 client-id=1:84:9a:40:d3:c8:3a mac-address=\
    84:9A:40:D3:C8:3A server=defconf
add address=192.168.1.201 client-id=1:bc:ba:c2:f0:ae:e0 mac-address=\
    BC:BA:C2:F0:AE:E0 server=defconf
add address=192.168.1.200 client-id=1:68:6d:bc:fe:7:16 mac-address=\
    68:6D:BC:FE:07:16 server=defconf
add address=192.168.1.20 client-id=1:c4:ad:34:8c:9c:f1 mac-address=\
    C4:AD:34:8C:9C:F1 server=defconf
/ip dhcp-server network
add address=10.10.10.0/24 comment=guest dns-server=1.1.1.1 gateway=10.10.10.1 \
    netmask=24
add address=192.168.1.0/24 comment=defconf dns-server=192.168.1.1 gateway=\
    192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan type=A
/ip firewall filter
add action=drop chain=forward disabled=yes in-interface=guest-bridge log=yes \
    log-prefix=GUEST_FORBIDDEN out-interface=!ether1
add action=accept chain=forward disabled=yes dst-address=192.168.1.0/24 \
    src-address=192.168.8.0/24
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward connection-state=\
    established,related in-interface=!all-ppp
add action=accept chain=forward connection-state=established,related \
    in-interface=!all-ppp
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input disabled=yes in-interface=*B port=1701,500,4500 \
    protocol=udp
add action=accept chain=input disabled=yes in-interface=*B protocol=ipsec-ah
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input ipsec-policy=in,ipsec src-address=\
    192.168.0.1-192.168.0.10
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN log-prefix=not_from_lan
add action=accept chain=forward comment=\
    "defconf: accept established, related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
    out,none out-interface-list=WAN
add action=masquerade chain=srcnat disabled=yes out-interface=*B src-address=\
    192.168.1.0/24
add action=masquerade chain=srcnat disabled=yes out-interface=*B src-address=\
    10.10.10.0/24
add action=masquerade chain=srcnat disabled=yes out-interface-list=WAN \
    src-address-list=""
/ip service
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ppp secret
add local-address=192.168.1.1 name=laci profile=default-encryption \
    remote-address=192.168.0.1
/system clock
set time-zone-name=Europe/Budapest
/system logging
add topics=dhcp
add disabled=yes topics=debug
add topics=firewall
add topics=ipsec,error
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool sniffer
set filter-direction=tx filter-interface=ether1
[admin@MikroTik] > export hide-sensitive
# jul/17/2020 19:04:04 by RouterOS 6.47
# software id = LPVZ-UJQ6
#
# model = RB760iGS
# serial number = A36A0B0F9518
/interface bridge
add admin-mac=C4:AD:34:F3:04:EB arp=local-proxy-arp auto-mac=no comment=defconf \
    name=bridge
add disabled=yes name=guest-bridge
/interface ethernet
set [ find default-name=ether5 ] poe-out=forced-on
/interface vlan
add disabled=yes interface=ether5 name=guest-vlan vlan-id=20
add interface=ether1 name=vlan1 vlan-id=10
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] apn=net
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha256 pfs-group=none
/ip pool
add name=default-dhcp ranges=192.168.1.10-192.168.1.254
add name=guest-pool ranges=10.10.10.10-10.10.10.20
add name=vpn-pool ranges=192.168.0.1-192.168.0.10
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
add address-pool=guest-pool interface=guest-bridge name=guest-dhcp
/port
set 0 name=serial0
/ppp profile
set *FFFFFFFE bridge=bridge local-address=192.168.1.1 remote-address=vpn-pool
/user group
set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,passw\
    ord,web,sniff,sensitive,api,romon,dude,tikapp"
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=sfp1
add bridge=guest-bridge interface=guest-vlan pvid=20
add bridge=bridge interface=ether1 pvid=10
add bridge=bridge interface=vlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface bridge vlan
add bridge=bridge vlan-ids=10
/interface l2tp-server server
set allow-fast-path=yes enabled=yes
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.1.1/24 comment=defconf interface=bridge network=192.168.1.0
add address=10.10.10.1/24 comment=guest-vlan disabled=yes interface=guest-vlan \
    network=10.10.10.0
/ip cloud
set ddns-enabled=yes ddns-update-interval=1m
/ip dhcp-client
add comment=defconf
/ip dhcp-server lease
add address=192.168.1.202 client-id=1:84:9a:40:d3:c8:3a mac-address=\
    84:9A:40:D3:C8:3A server=defconf
add address=192.168.1.201 client-id=1:bc:ba:c2:f0:ae:e0 mac-address=\
    BC:BA:C2:F0:AE:E0 server=defconf
add address=192.168.1.200 client-id=1:68:6d:bc:fe:7:16 mac-address=\
    68:6D:BC:FE:07:16 server=defconf
add address=192.168.1.20 client-id=1:c4:ad:34:8c:9c:f1 mac-address=\
    C4:AD:34:8C:9C:F1 server=defconf
/ip dhcp-server network
add address=10.10.10.0/24 comment=guest dns-server=1.1.1.1 gateway=10.10.10.1 \
    netmask=24
add address=192.168.1.0/24 comment=defconf dns-server=192.168.1.1 gateway=\
    192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan type=A
/ip firewall filter
add action=drop chain=forward disabled=yes in-interface=guest-bridge log=yes \
    log-prefix=GUEST_FORBIDDEN out-interface=!ether1
add action=accept chain=forward disabled=yes dst-address=192.168.1.0/24 \
    src-address=192.168.8.0/24
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward connection-state=\
    established,related in-interface=!all-ppp
add action=accept chain=forward connection-state=established,related \
    in-interface=!all-ppp
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input disabled=yes in-interface=*B port=1701,500,4500 \
    protocol=udp
add action=accept chain=input disabled=yes in-interface=*B protocol=ipsec-ah
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input ipsec-policy=in,ipsec src-address=\
    192.168.0.1-192.168.0.10
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN log-prefix=not_from_lan
add action=accept chain=forward comment=\
    "defconf: accept established, related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
    out,none out-interface-list=WAN
add action=masquerade chain=srcnat disabled=yes out-interface=*B src-address=\
    192.168.1.0/24
add action=masquerade chain=srcnat disabled=yes out-interface=*B src-address=\
    10.10.10.0/24
add action=masquerade chain=srcnat disabled=yes out-interface-list=WAN \
    src-address-list=""
/ip service
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ppp secret
add local-address=192.168.1.1 name=laci profile=default-encryption \
    remote-address=192.168.0.1
/system clock
set time-zone-name=Europe/Budapest
/system logging
add topics=dhcp
add disabled=yes topics=debug
add topics=firewall
add topics=ipsec,error
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN


WAP LTE config:

Kód: Egész kijelölése

[admin@MikroTik] > export hide-sensitive
# jan/02/1970 03:47:14 by RouterOS 6.44.5
# software id = G7U2-5B0A
#
# model = RBwAPR-2nD
/interface lte
set [ find ] mac-address=AC:FF:FF:00:00:00 name=lte1
/interface bridge
add admin-mac=C4:AD:34:8E:D6:E4 auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    disabled=no distance=indoors frequency=auto installation=outdoor mode=\
    ap-bridge ssid=MikroTik-8ED6E5 wireless-protocol=802.11
/interface vlan
add interface=ether1 name=vlan1 vlan-id=10
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] apn=net default-route-distance=1 \
    passthrough-interface=ether1 passthrough-mac=C4:AD:34:F3:04:EA
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=default-dhcp ranges=192.168.1.33-192.168.1.44
/ip dhcp-server
add address-pool=default-dhcp interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf disabled=yes interface=ether1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge interface=vlan1
add bridge=bridge interface=WAN pvid=10
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface bridge vlan
add bridge=bridge vlan-ids=10
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=lte1 list=WAN
/ip address
add address=192.168.1.10/24 comment=defconf disabled=yes interface=bridge \
    network=192.168.1.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked disabled=yes
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid disabled=yes
add action=accept chain=input comment="defconf: accept ICMP" disabled=yes \
    protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    disabled=yes in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    disabled=yes ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    disabled=yes ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related disabled=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked disabled=yes
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid disabled=yes
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new disabled=yes \
    in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
    out,none out-interface=lte1
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Avatar
animal
Hozzászólások: 429
Csatlakozott: 2013. február 13., szerda 14:55
Telefonos Elérhetőség: +36305614147
Tartózkodási hely: Budapest
Kapcsolat:

Re: Telenor LTE kapcsolat + L2TP IPSec VPN

HozzászólásSzerző: animal » 2020. július 21., kedd 11:24

mohalaci írta:Nah sikerult szereznem egy WAP LTE kit-et. De beallitani mar nem sikerult :(
Mar probaltam mindent IS beallitani, de sehogy sem sikerul. Odaig sikerult eljutnom, hogy a WAP LTE es a Hex S latja egymast, ping ok. De az internetre nem "latok ki", pedig a sim kartya connectalt. Probaltam a routerrol es kozvetlen a WAP LTE-rol is, de a ping nem megy ki.

Terveim szerint igy nezne ki a halozat:
WAP LTE: ez kvazi modemkent funkcionalna, a vilagon semmi mast ne csinaljon
Hex S: routerkent funkcionaljon
WAP ac: AP-kent funkcionaljon

Bemasolom ide a WAP LTE es a Hex S configjat, de elore szolok, hogy biztosan sok hulyeseg is lesz benne, mert probalkoztam egy "guest wifi" letrehozasaval is, ami egy kulon halozatkent mukodne, de ez most nem fontos, elobb az alap halozat mukodjon es egy L2TP IPSec vpn is tervben, de az is csak a stabil alap halozat utan.

Valaki ki tudna javitani a configjaimat?


hívj fel valamikor és átfutunk rajta
Animal - Y9 - Accesspoint - Mikrotik Certificated
- Lehetetlen nincs, csak nehezen kivitelezhető -


Vissza: “RouterOS közösségi támogatás [ kezdőknek, alapok ]”

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 2 vendég